Opened 4 months ago

Closed 4 months ago

#353 closed defect (fixed)

Spec draft fix for BDOF related

Reported by: JeevaRaj Owned by:
Priority: minor Milestone:
Component: spec Version: VVC D5 v8
Keywords: Cc: ksuehring, bbross, XiangLi, fbossen, jvet@…

Description

In sec 8.5.6.3, for each xL = 0..sbWidth − 1 +bdofOffset, yL = 0..sbHeight − 1 +bdofOffset , 8.5.6.3.3 Luma integer sample fetching process is called under boundary condition. xIntL and yIntL are derived as follows
xIntL = xSb + ( refMvLX[ 0 ] >> 4 ) + xL (8-721)
yIntL = ySb + ( refMvLX[ 1 ] >> 4 ) + yL (8-722)

Above equation is correct if xl and yL starts from -1

Change history (3)

comment:1 Changed 4 months ago by JeevaRaj

duplicate of #354, hence Please close #353 and keep #354

comment:2 Changed 4 months ago by bbross

Fixed in D6 vC

comment:3 Changed 4 months ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in D6 vC

Note: See TracTickets for help on using tickets.