Opened 3 months ago

Closed 3 months ago

#469 closed defect (duplicate)

multiple slice mode does not in VTM6.0

Reported by: zhou Owned by:
Priority: major Milestone:
Component: VTM Version: VTM-6.0
Keywords: Cc: ksuehring, XiangLi, fbossen, jvet@…

Description

The multiple slice mode does not work in VTM6.0, while it worked in VTM5.0. The following setting was used for both the VTM5.0 and VTM6.0:

#============ Slices ================
SliceMode : 3 # 0: Disable all slice options.

# 1: Enforce maximum number of LCU in an slice,
# 2: Enforce maximum number of bytes in an 'slice'
# 3: Enforce maximum number of tiles in a slice

SliceArgument : 1 # Argument for 'SliceMode'.

# If SliceMode==1 it represents max. SliceGranularity-sized blocks per slice.
# If SliceMode==2 it represents max. bytes per slice.
# If SliceMode==3 it represents max. tiles per slice.

NumTileColumnsMinus1 : 1
TileUniformSpacing : 1

LFCrossSliceBoundaryFlag : 0

Change history (2)

comment:1 Changed 3 months ago by ksuehring

  • Milestone VTM-6.0 deleted
  • Version set to VTM-6.0

comment:2 Changed 3 months ago by ksuehring

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #432.
Duplicate of #432

Note: See TracTickets for help on using tickets.