Opened 4 years ago

Closed 4 years ago

#47 closed defect (fixed)

WS-PSNR weighting for vertical SSP

Reported by: LouiseLee Owned by:
Priority: minor Milestone:
Component: 360Lib Version:
Keywords: Cc: vzakharc, yuwenhe, jvet@…

Description

In vertical SSP, it seems the WS-PSNR weighting table is not complete.
The generated weighting image for vertical SSP is shown as below.
The weighting of the south pole disappeared.

WS-PSNR weighting image for vertical SSP

Attachments (1)

WSPSNR_SSP.png (6.0 KB) - added by LouiseLee 4 years ago.
WS-PSNR weighting image for vertical SSP

Download all attachments as: .zip

Change history (3)

Changed 4 years ago by LouiseLee

WS-PSNR weighting image for vertical SSP

comment:1 Changed 4 years ago by Chuanyi

Owlii (former called OwlReality) has prepared a fix patch for this. We can send it as soon as possible.

comment:2 Changed 4 years ago by yuwenhe

  • Resolution set to fixed
  • Status changed from new to closed

The fix provided by Chuanyi was integrated in 360Lib-3.0, and it was verified that the problem is fixed in 360Lib-3.0.

Note: See TracTickets for help on using tickets.