#621 closed defect (fixed)

Issue with BDOF offset calculation

Reported by: jani.lainema Owned by:
Priority: major Milestone:
Component: VTM Version:
Keywords: Cc: ksuehring, XiangLi, fbossen, jvet@…

Description

It seems like merge request 1040 (JVET-P0091: Align sample offset calculation of BDOF and PROF) introduced significant drop in coding performance for RA configuration. Using the following compilation environment the drop in performance seems to be in the 3-5 % range:

[Linux][GCC 8.2.1][64 bit] [SIMD=AVX2]

Change history (3)

comment:1 Changed 19 months ago by hanhuang

A fix will be provide after the issue is confirmed and identified.

Last edited 19 months ago by hanhuang (previous) (diff)

comment:2 Changed 19 months ago by hanhuang

comment:3 Changed 19 months ago by jani.lainema

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.