Opened 8 months ago

Closed 8 months ago

#897 closed defect (duplicate)

Typos in deriving tc for chroma

Reported by: chiaming Owned by:
Priority: minor Milestone:
Component: spec Version: VVC D8 vB
Keywords: Cc: ksuehring, bbross, XiangLi, fbossen, jvet@…

Description

In 8.8.3.6.3 Decision process for chroma block edges, the following typos should be fixed.

The value of the variable tC′ is determined as specified in Table 43 based on the chroma quantization parameter Q derived as follows:
sliceTcOffsetDiv2 = ( cIdx = = 1 ? slice_cb_tc_offset_div2 : slice_cr_betatc_offset_div2 )
Q = Clip3( 0, 65, QpC + 2 * ( bS − 1 ) + ( sliceTcOffsetDiv2 << 1 ) ) (1364)
where slice_cb_tc_offset_div2 and slice_cr_betatc_offset_div2 are the values of the syntax elements slice_cb_tc_offset_div2 and slice_cr_betatc_offset_div2, respectivelyl, for the slice that contains sample q0,0.

Change history (1)

comment:1 Changed 8 months ago by chiaming

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #838.

Note: See TracTickets for help on using tickets.