Opened 6 months ago

Closed 5 months ago

#1042 closed defect (duplicate)

JVET-P0978 RPL constraint checks fail

Reported by: Vadim Owned by:
Priority: major Milestone:
Component: VTM Version:
Keywords: Cc: ksuehring, XiangLi, fbossen, jvet@…

Description

Implemented JVET-P0978 RPL constraints fail in multi-layer coding.

ERROR: In function "Slice::checkRPL" in ...\slice.cpp:680: Trailing picture detected that follows one or more leading pictures, if any, and violates the rule that no entry in RefPicList[] shall precede the associated IRAP picture in output order or decoding order.

Please see the comments in MR1430.

Change history (1)

comment:1 Changed 5 months ago by ksuehring

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #1109.

Note: See TracTickets for help on using tickets.