#329 closed defect (duplicate)

Mismtach with spec on sub-block temporal merging candidate

Reported by: hmjang Owned by:
Priority: minor Milestone: VVC D5 v9
Component: spec Version:
Keywords: Cc: ksuehring, bbross, XiangLi, fbossen, jvet@…

Description

In spec, equation 8-523 and 8-524 define top-left subblock position for subblock temporal merging candidate.
In SW, position for subblock temporal merging canddiate is defined as center position of subblock.

Equation 8-523 and 8-524 should be change as bellow

– The luma location ( xSb, ySb ) specifying the center sample of the current coding subblock relative to the top left luma sample of the current picture is derived as follows:
xSb = xCb + xSbIdx * sbWidth + (sbWidth >> 1) (8 523)
ySb = yCb + ySbIdx * sbHeight + (sbHeight >>1) (8 524)

Change history (2)

comment:1 Changed 17 months ago by chhuanb

The same issue was reported in https://jvet.hhi.fraunhofer.de/trac/vvc/ticket/290.

comment:2 Changed 17 months ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #290.

Note: See TracTickets for help on using tickets.