#515 closed defect (duplicate)

typo on PDPC condition

Reported by: biaowang Owned by:
Priority: minor Milestone:
Component: spec Version:
Keywords: Cc: ksuehring, bbross, XiangLi, fbossen, jvet@…

Description

One of the following conditions is true:
– predModeIntra is equal to INTRA_PLANAR
– predModeIntra is equal to INTRA_DC
– predModeIntra is less than or equal to INTRA_ANGULAR18
– predModeIntra is less than or equal to INTRA_ANGULAR50

the last condition shall be "predModeIntra is greater than or equal to INTRA_ANGULAR50"

Change history (2)

comment:1 Changed 14 months ago by LiZhang

Same fix was reported in Ticket #489, other typos on PDPC were reported there as well.

comment:2 Changed 14 months ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #489.

Note: See TracTickets for help on using tickets.