Opened 2 months ago

Closed 2 months ago

#531 closed defect (invalid)

Signalling of virtual boundaries in PPS

Reported by: hendry197 Owned by:
Priority: minor Milestone: VTM-6.2
Component: VTM Version: VTM-6.1
Keywords: Cc: ksuehring, XiangLi, fbossen, jvet@…

Description

In Goteborg, it was agreed to signal pps_virtual_boundaries_pos_x[ i ] and pps_virtual_boundaries_pos_y[ i ] using u(13).

VTM needs to be updated for it

Change history (2)

comment:2 Changed 2 months ago by ksuehring

  • Resolution set to invalid
  • Status changed from new to closed
  • Version set to VTM-6.1

This is a meeting decision, not a bug. Merging the associated MR, but closing as invalid.

Note: See TracTickets for help on using tickets.