Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#653 closed defect (fixed)

Coding of partition_constraints_override_flag

Reported by: bheng Owned by:
Priority: minor Milestone:
Component: spec Version: VVC D7 vB
Keywords: Cc: ksuehring, bbross, XiangLi, fbossen, jvet@…

Description

In the Picture Header syntax table, the partition_constraints_override_flag should be coded with u(1), not ue(v).

Change history (2)

comment:1 Changed 11 months ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for reporting.

This will be fixed JVET-P2001-vC.

comment:2 Changed 11 months ago by bbross

Ticket #675 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.