Opened 3 years ago

Closed 3 years ago

#69 closed defect (fixed)

macro ENABLE_TRACING not working when set to 1

Reported by: biaowang Owned by:
Priority: minor Milestone:
Component: BMS Version:
Keywords: Cc: ksuehring, XiangLi, fbossen, jvet@…

Description

resulting in compilation error, probably caused by harmonization between different tools

Attachments (2)

bug_69_bms.patch (1.5 KB) - added by adamjw 3 years ago.
bug_69_vtm.patch (1.2 KB) - added by adamjw 3 years ago.

Download all attachments as: .zip

Change history (3)

Changed 3 years ago by adamjw

Changed 3 years ago by adamjw

comment:1 Changed 3 years ago by ksuehring

  • Resolution set to fixed
  • Status changed from new to closed

The patch attached by Adam was applied in merge request !60

https://vcgit.hhi.fraunhofer.de/jvet/VVCSoftware_BMS/merge_requests/60

Note: See TracTickets for help on using tickets.