#696 closed defect (duplicate)

1st PTL cannot refer to 0th PTL's profile/tier/general constraints when pt_present_flag[1] is equal to 0

Reported by: tsukuba.takeshi Owned by:
Priority: minor Milestone:
Component: 360Lib Version:
Keywords: Cc: vzakharc, yuwenhe, jvet@…

Description

In JVET-P2001vC,
when pt_present_flag[ i ] is equal to 0,
i-th PTL's profile/tier/general constraints information can be infered from (i-1)-th PTL's as below.

"""the profile, tier, and general constraints information for the i-th profile_tier_level( ) syntax structure in the VPS are inferred to be the same as that for the ( i − 1 )-th profile_tier_level( ) syntax structure in the VPS.
"""

However, 1st PTL cannot refer to 0-th PTL's profile/tier/general constraints information when pt_present_flag[1] is equal to 0 because pt_present_flag[0] of 0-th PTL is infered to be equal to 0, which means 0-th PTL has no profile/tier/general constaints information.

Suggested solution as below:
The value of pt_present_flag[ 0 ] is infered to be equal to 01.

Change history (1)

comment:1 Changed 12 months ago by tsukuba.takeshi

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #695.

Note: See TracTickets for help on using tickets.