#787 closed defect (duplicate)

Enc/Dec mismatch for RPR with 1.5x

Reported by: bbross Owned by:
Priority: major Milestone: VTM-7.2
Component: VTM Version: VTM-7.1
Keywords: Cc: ksuehring, XiangLi, fbossen, jvet@…

Description

When running VTM-7.1 with 1.5x RPR scaling factor, an encoder/decoder mismatch occurs for the sequence RaceHorsesC:

EncoderApp -c ./cfg/encoder_lowdelay_vtm.cfg -c ./cfg/per-sequence/RaceHorsesC.cfg -q 37 --ScalingRatioHor=1.5 --ScalingRatioVer=1.5 --FractionNumFrames=1 --UpscaledOutput=2 --FramesToBeEncoded=150 --SEIDecodedPictureHash=1
DecoderApp -b str.bin -o dec.yuv --UpscaledOutput=2

Attached are the encoder and decoder logs where the MD5 sums show the mismatch.

Attachments (2)

enclog.txt (53.2 KB) - added by bbross 10 months ago.
declog.txt (48.6 KB) - added by bbross 10 months ago.

Download all attachments as: .zip

Change history (4)

Changed 10 months ago by bbross

Changed 10 months ago by bbross

comment:1 Changed 10 months ago by Vadim

It seems similar or the same issue was already reported in #734.
Was the provided fix tried?

comment:2 Changed 10 months ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #734.
Yes the fix was tried and solves the mismatch.

Note: See TracTickets for help on using tickets.