#878 closed defect (fixed)

Typos in 7.3.7.1 (slice header)

Reported by: tajime Owned by:
Priority: minor Milestone:
Component: spec Version: VVC D8 vB
Keywords: Cc: ksuehring, bbross, XiangLi, fbossen, jvet@…

Description

There are two typos in 7.3.7.1

  1. The variable NumExtraPhBits should be replaced by NumExtraShBits.
  2. The variable pic_scaling_list_enabled_flag should be replaced by ph_scaling_list_present_flag.

Change history (3)

comment:1 Changed 20 months ago by ksuehring

Ticket #885 has been marked as a duplicate of this ticket.

comment:2 Changed 20 months ago by ksuehring

Ticket #879 has been marked as a duplicate of this ticket.

comment:3 Changed 20 months ago by yk

  • Resolution set to fixed
  • Status changed from new to closed

Thanks! Both will be fixed in vD. Also replace "NumExtraPhBits" with "NumExtraShBits" in Equation 92.

Note: See TracTickets for help on using tickets.