Opened 9 months ago

Closed 9 months ago

#879 closed defect (duplicate)

Typo for scaling list control in the slice_header( )

Reported by: ochubach Owned by:
Priority: minor Milestone: VVC D7 vC
Component: spec Version: VVC D8 vB
Keywords: Cc: ksuehring, bbross, XiangLi, fbossen, jvet@…

Description

pic_scaling_list_enabled_flag is not defined in the spec. I guess, ph_scaling_list_present_flag must be used instead in slice_header( ) for controlling slice_scaling_list_present_flag.

Change history (1)

comment:1 Changed 9 months ago by ksuehring

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #878.
Also reported in #878

Note: See TracTickets for help on using tickets.