Opened 2 years ago

Closed 21 months ago

#91 closed defect (duplicate)

Encoding with DQP is broken

Reported by: adamjw Owned by:
Priority: major Milestone:
Component: BMS Version: BMS-2.0.1
Keywords: DQP Cc: ksuehring, XiangLi, fbossen, jvet@…

Description

The encoding with DQP is broken. The encoder would produce an error and not finish the encoding. If a frame is successfully encoded, it cannot be encoded properly.
The bug also affects VTM.

Attachments (2)

DQP_fix.patch (9.0 KB) - added by adamjw 2 years ago.
A patch to fix the issue.
DQP_and_REUSE_DT_fix.patch (9.6 KB) - added by adamjw 2 years ago.
This patch now allows the fixed version of REUSE_CU to work for intra slices with dual tree.

Download all attachments as: .zip

Change history (3)

Changed 2 years ago by adamjw

A patch to fix the issue.

Changed 2 years ago by adamjw

This patch now allows the fixed version of REUSE_CU to work for intra slices with dual tree.

comment:1 Changed 21 months ago by ksuehring

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #180.
fixed in VTM

Note: See TracTickets for help on using tickets.